Posting Pictures...

127 posts |
Last post
PaulJensen's picture
Joined: 03/17/2004

If you are trying to post a picture, from your computer files directly to the body of the message, try this...
__________________________________________________
1. You have the image stored on your computer and you know it's location and filename. I.E. "my pictures", "my documents", wherever. It also has to be within a certain file size limitation.


2. At the bottom of your message, you'll see a bar that reads "Attachment", "Browse", a little box that reads "inline" and a button that reads "Upload attachment." Click browse, navigate to the location and highlight filename of your image. If you've resized it, choose the resized version of the image. Click the "inline" box and then click "Upload attachment" button.


...John Mellor...

__________________________________________________


What 'inline' means, is that you want it in the message, not just a click-on link at the bottom. To do that, check the box beside the 'browse' button you have been using to upload attachments from your files, go through the same procedure, except when you have uploaded 1, 2 or whatever, you then position the cursor where you'd like to put the picture, click on the square picture icon John mentioned, when it comes up you'll have a menu box, your choices are Image Location or Inline Image. Choose Inline Image. Up will come a list of the uploaded pix connected with that post. Pick the one you want there, hit Submit and there you are. If you've uploaded several, choose the one you want, then repeat where you want the next one.....

... Doc...

3. Go to your message and place cursor where you want the image to appear. Now go to the area above your message and find the little box with a picture of mountains (second line below the cut and paste icons.) Click the box with the mountains... a box should appear and you will need to click the "inline image" circle and then click the image you want to have appear. Click "submit" and image should appear in the body of your message.

like
0
doc's picture
doc
Joined: 03/18/2004

And..... try to use all lower case names for your images. Something like 'whatsit.jpg' seems to work every time, but something like 'Whatsit.jpg', 'WHATSIT.jpg', 'whatsit.JPG' or 'whatsit.Jpg' may not work. Likewise, image names like 'whats it.jpg' instead of 'whats_it.jpg' may only come through as links rather than an inline image. Not always, but it can get glitchy sometimes. Especially in the Glossary posts.

hope that's of use

doc.........

like
0
tridrles's picture
Joined: 04/07/2004

Thank YOU!! Now... how do I get my pictures smaller?$%&**@? It keeps daying their TOO big. I used to know how but something got moved! I can't seem to do it any more.
Les

like
0
johnmellor's picture
Joined: 03/17/2004

Try this link. Once you've downloaded and figured the program out, the "apply recommended" button seems to do the trick. It's free and has received xlnt reviews.

http://bluefive.pair.com/pixresizer.htm

like
0
keithmelville's picture
Joined: 03/18/2004

if you have adobe photoshop or adobe photoshop elements it has a "save for web" command that will downsize your photos nicely. Cropping photos will also make them smaller, both in file size and in what's in the picture.
You can also reduce the size of your files by changing the quality of a jpg. Within limits, this helps too (you can reduce the photo quality quite a bit without even noticing it, particularly if it was a hi-resolution photo to start with.)

like
0
surfding's picture
Joined: 12/28/2005

I must be blocked out from posting photos?

I've posted photo's before however it won't let no matter what I tried?

I have all the Adobe software products and I can post photos on the web. It's just swaylocks doesn't let me?

like
0
doc's picture
doc
Joined: 03/18/2004

Hi Les

Yep, I know how that works: a computer dies or gets changed a bit and it's ....'ok, where did that go?' As I tend to go from one donated/junked/'somebody else gave up on it and i fixed it' computer to the next about every three months, I know just where you're coming from.

In addition to John and Keith's suggestions, let me also toss in a few-

Windows Paint has a resize function in the Image menu- use Stretch/Skew to resize it, with a 'stretch' of less than 100%. Similar stuff in IrfanView ( click the link for the site- nice freeware ) or XnView ( with versions that run on just about any OS except 'mac classic' ) which have some other useful stuff

Now, if your images are too big file-size-wise, it may be something else. For photos and scans, a jpg image usually has a smaller file size than a GIF, TIFF or ( heaven help us ) a bitmapped bmp file or one of the many file formats digital cameras use. For sketches and diagrams, the gif format is usually the way to go. You can futz with the compression setting on jpgs to make the image size smaller or the number of colors it uses. For converting, or resizing or combinations, I'm used to IrfanView, but I have used XnView in the past and liked it. Both are regularly updated with new file format add-ons and plug ins so that they can deal with just about anything that comes along.

hope that's of use

doc.......

like
0
chipfish61's picture
Joined: 08/02/2004

hi 'Doc', Paul, and Keith !


My question is this...

When using 'microsoft photo editor', and trying to reduce so as to post an existing 'BITMAP' [of ,say, "800kbs"], do I have to

1. start at "100 %" [ so I can see it without 'fuzzy' edges ?
2. then reduce it by [?how ever many percent?] to get it down to "87kb" or whatever, in order for it to post.

...Because doing that, the thing is SO small by then, no one can see it [???]

WHAT, if any, is the solution here, please ? I think it's windows 'xp' , the programme my computer runs, if that means anything [it means nothing to me, the semi-illiterate user!]


... THANKS , guys !

ben

like
0
doc's picture
doc
Joined: 03/18/2004

Hi Ben,

Dammit, I wrote a very good reply and the server picked that moment to crash. Alas -

In a mediocre attempt to re-create it:

Ok, for starters, the bitmap image is a huge file. It's their nature. Every steenking pixel is mapped, with colors and such, so it's a huge file size item. If your MS Photo Editor has a Save As option, save it as a ________.jpg file, which format has compression built in and can make a gigantic 800Kb bitmapped file into a managable 50Kb or less. For the mathematics freaks like me, the JPG format incorporates Fast Fourier Transforms to make a semi-regular pattern into a wave form with additions.

For stuff like my cheezy Windows Paint sketches, save as a ____.gif file, which can make a huge ____.bmp into something like 10Kb or less. I hesitate to hypothesise on the algorthym involved, but my guess is that it saves in a semi-bitmapped format utilising only the pixels that actually have something on them. Wild guess, of course: in my little family, I'm the hardware knuckle-dragger, my fiancee' ( as of this evening ) is the software lady.

Now, if MS Photo Editor won't do that for ya, then my suggestion is to try the XP flavor of Irfanview. It will convert all kinds of things into all kinds of other things,and making a more compact image out of a ______.bmp file is something it does very well. Hit www.irfanview.com to get it and the plug-ins for really odd formats.

hope that's of use

doc..............

like
0
Benny1's picture
Joined: 07/29/2004

Quote:

... my fiancee' ( as of this evening ) is the software lady.

doc..............

Hey Doc...congrats!

like
0
Matt.S's picture
Joined: 03/19/2004

Doc,

Congratulations and all the best with the engagement and marriage!

Kind Regards,
Matt.

like
0
Honolulu's picture
Joined: 04/28/2004

so let's try post a shot.... Damn it works! This is a 10'3" single fin gun I just made from a 10'4" Clark second. Total cost was $80 the blank, $23 the resin, $26 the glass, say a few bucks for sandpaper and tools... less than $135!

Now I have to ride it...

like
0
josh's picture
Joined: 05/25/2004

Ok thanks heres a test.



And This is also a cool photo, surf in sydney harbour!


like
0
josh's picture
Joined: 05/25/2004


like
0
chipfish61's picture
Joined: 08/02/2004

Quote:


If you are trying to post a picture, from your computer files directly to the body of the message, try this...
__________________________________________________
1. You have the image stored on your computer and you know it's location and filename. I.E. "my pictures", "my documents", wherever. It also has to be within a certain file size limitation.


2. At the bottom of your message, you'll see a bar that reads "Attachment", "Browse", a little box that reads "inline" and a button that reads "Upload attachment." Click browse, navigate to the location and highlight filename of your image. If you've resized it, choose the resized version of the image. Click the "inline" box and then click "Upload attachment" button.

3. Go to your message and place cursor where you want the image to appear. Now go to the area above your message and find the little box with a picture of mountains (second line below the cut and paste icons.) Click the box with the mountains... a box should appear and you will need to click the "inline image" circle and then click the image you want to have appear. Click "submit" and image should appear in the body of your message.



...John Mellor...

__________________________________________________

What 'inline' means, is that you want it in the message, not just a click-on link at the bottom. To do that, check the box beside the 'browse' button you have been using to upload attachments from your files, go through the same procedure, except when you have uploaded 1, 2 or whatever, you then position the cursor where you'd like to put the picture, click on the square picture icon John mentioned, when it comes up you'll have a menu box, your choices are Image Location or Inline Image. Choose Inline Image. Up will come a list of the uploaded pix connected with that post. Pick the one you want there, hit Submit and there you are. If you've uploaded several, choose the one you want, then repeat where you want the next one.....

... Doc...





here you go, 'Wildy', and others...THIS thread almost NEEDS to stay at the top of the forum, as it's a very frequently asked question, in my opinion, anyway. And, HEAPS of people want to share their shots to encourage others, and share the stoke... I know I want to anyway...and it seems I'm not alone in that!


hope this helps !

"chip"
like
0
sfboarders's picture
Joined: 08/27/2004

Quote:

here you go, 'Wildy', and others...THIS thread almost NEEDS to stay at the top of the forum, as it's a very frequently asked question, in my opinion, anyway. And, HEAPS of people want to share their shots to encourage others, and share the stoke... I know I want to anyway...and it seems I'm not alone in that!

hope this helps !

"chip"




I agree, this needs to be a "Sticky". :)
like
0
chipfish61's picture
Joined: 08/02/2004

thanks ,guys , for making it a "header" [?"sticky"] or whatever, now we can find it quickly...


My next question is... when it's a thumbnail 'bitmap' someone sends us or posts , HOW do [if at all] we get it BIGGER ??

... here's an example ' T.F.A.D.' [at "Surfer"] had, which I posted on the 'let's see some artwork ' thread, then discovered it was TINY !! [he said I could use his shots by the way] : -



... Is there any way to enlarge THESE to , say, at least 4 x 6 " size shots on the computer screen ?

THANKS, guys, your help would be / is MOST appreciated !! ...

ben

like
0
doc's picture
doc
Joined: 03/18/2004

Hi Ben,

You can do just about anything.....but there's payoffs and penalties. If you have the original, larger image it's one thing, ya just go with that. But enlarging a small image, especially JPG format image, that can get kinda interesting.

For instance - your original image was only so big, usually 72 dots per inch, so many pixels wide by so many high. And a bitmapped image? So, ya have the maximum amount of info yer gonna get from it, as opposed to a JPG or GIF that can mebbe be tweaked a little. You only have so many dots to work with, y'see. Doubling the size ( using a Resize/Resample function in the photo editor of your choice) gets you this:



Not bad..... but you notice that the edges are getting a little fuzzy. You can tweak how you resize it, depending on the software you use to do it, and get some slightly better edges, less hazy and fuzzy. What that does is it kinda guesses what's in between the dots in the original pic and puts something there and sometimes it works very well...and sometimes it doesn't.

But when ya start going a lot bigger...ya just run out of information, in a way, and then you get something like this....



I actually ran this through a 'Sharpen' filter in the graphix software and still, it's awfully fuzzy.

However....don't give up hope quite yet. If, say, ya go with an original scan of a photo, you can scan it first at one DPI resolution and then with a higher DPI, thumbnail from the first one and full-on image from the second one. Or, if you jiggered around with the original image to make a smaller pic in the first place, of course.

Or, there is this;

If you think about it, interpolating what's between the dots , between two known data points, and getting a useful answer, that can be powerfully useful to do. Engineering, science, manipulating shots from spy satellites, all kinds of stuff. There is software out there that can do it, and it's likely to be out there in an image manipulation program, I just don't know about it.

hope that's of use

doc...........

like
0
tridrles's picture
Joined: 04/07/2004

Testing this 'inline' stuff. But I only seem to be able to get the 'Basic Editor' so I don't see the button with the mountains.?? So... I'll not 'inline and see if it still attaches the pic.
Les

like
0
doc's picture
doc
Joined: 03/18/2004

Hi Les.

The Basic Editor is what's biting ya - but you can change that. Click on Edit Profile up towards the top, right betwixt to Main Index and Messages. When you get that page up, do the Display Settings link, swing down a bit and change your Post writer/editor: setting to Advanced Editor.

From that , Note: The advanced editor requires Internet Explorer version 5.5 or greater, or a browser based on Mozilla 1.4 or greater , so ya may have to do a little upgrading to either IE 6 or the most recent Mozilla Firefox, either of which will work just fine.

Then, you're armed and dangerous. You can do the stuff we've been talking about above and stuff the seagull in just like this



that work for ya?

hope that's of use

doc.......

like
0
tridrles's picture
Joined: 04/07/2004

Yea! Thanks Doc, I tried editing my profile and found that it didn't work, prob. older Expolorer. I now have FoxFire, nice! So here's an inline pic test...



It works! Thats my daughter on one of my boards.
Les

like
0
daddio's picture
Joined: 07/16/2004

Yep - Firefox solved it for me too!
For some reason I couldn't post inline pictures while in either Internet Explorer or Safari on my Mac which has OS X -System 10.2?
If your version of Safari or IE looks like this when you post, you won't be able to have inline pictures:




If you download the browser - Firefox 1.0 - from www.mozilla.org (8.6 mb) you can access the advanced editor in Swaylocks and it looks like this, the red arrow is pointing to the "mountains" square.


like
0
pedrosurfs's picture
Joined: 09/11/2004

I am having a bit of trouble with this now ! I can follow all instructions up to the point where we go to the little box with mountains?Is it because im on a mac or is it because i'm a new user but my screen shows no options of any sort other than the code, reply, quote etc buttons.What going on then? any help greatly appreciated.
Thank,. pete.

like
0
chipfish61's picture
Joined: 08/02/2004

Hi ! 'Chipfish61 ' here .

On a different note...but still to do with posting photos...

As of yesterday, I have no 'browse' facility when making posts.

How do I post photos without that ?

.... Anyone know what happened ? [have I been 'disconnected' perhaps, because I've sent 'too many' already ?...IS there a certain number of photos we can send, and then the facility 'shuts down'? ]

thanks...any help , as always, MUCH appreciated !

ben

like
0
Benny1's picture
Joined: 07/29/2004

Mine's gone too.

Another lovely 'Windows Update' engaged itself to my computer a couple of days ago. Usually, whenever that happens (and I try to vigourously discourage it) I have to re-download and re-install my Mozilla browser. That usually settles it. I just haven't tried it again this time.

If you use Netscape, Mozilla, or that new Mac browser (I forget the name), you might want to try reinstalling it. Microsoft is the most active passive-aggressive entity in cyberland.

like
0
johnmellor's picture
Joined: 03/17/2004

FWIW, I can't get it either. I can still click on that "mountain" icon and get a box that opens and appears to allow a pic linked from another URL. I'll try it...



Yep, that still works.

like
0
fuzzy40's picture
Joined: 10/01/2004

well, added this by attachment

like
0
aileronito's picture
Joined: 08/17/2005

practice photo

like
0
aileronito's picture
Joined: 08/17/2005

practicing, take two, s on board, picture taken Dec. 1999 Puerto Rico

like
0
aileronito's picture
Joined: 08/17/2005
like
0
halcyon's picture
Joined: 03/18/2004

ttachment", "Browse", a little box that reads "inline" and a button that reads "Upload attachment"

Not on my screen currently. What's up?

Good Surfin', Rich

like
0
Coque's picture
Joined: 06/07/2004

It happens to me too since yesterday... i don't know why.

like
0
halcyon's picture
Joined: 03/18/2004

Cannot post photos as the attachment option no longer appears on the screen for me. Help

like
0
chipfish61's picture
Joined: 08/02/2004

ditto...is anyone able to fix this for us , PLEASE ???

[ I also, as suggested , reported it in 'errors and bugs '...I've had this problem for over a week now ! Someone looking into it ? there seem to be a few in the same boat at the moment !]

thanks for any help ...I love posting photos...I feel lost without that opportunity at the moment.

ben

like
0
easternpacific's picture
Joined: 03/18/2004

this is my beach today. not a bad start of the year.

like
0
seventenths's picture
Joined: 07/11/2004


__________________________________________________

like
0
surforegon's picture
Joined: 10/30/2004

Hammer boards . Is that P.C.? Gordon

like
0
seventenths's picture
Joined: 07/11/2004

Yeah, PC. We make a trip down to Oregon most summers

7/10

like
0
acolyte_of_trim's picture
Joined: 12/14/2004

Here's a test

My wife at Moonlight Beach, yay it worked!

like
0
colin's picture
Joined: 06/03/2004

I'm trying, but where is the mountain Icon you speak of??

like
0
colin's picture
Joined: 06/03/2004

Using Internet explorer 5.5 or whatever and no mountains and I've got advance setting and whatnot.

like
0
colin's picture
Joined: 06/03/2004

hey it's me again!

like
0
doc's picture
doc
Joined: 03/18/2004

Hi Colin, sorry about that, I usually watch this a little closer.

If you look up to the right-hand side of the menu bar when you want to do a picture post, you will see this:



But you need to upload an inline image first, or you'll have nothing to put in:



What ya do is first check off the 'inline' box with a mouse click, hit the Browse button to find that image on your hard disk and choose it, then hit the Upload attachment button.

Then, put the cursor where you want the pic - say, right below this paragraph, and click on your picture thingie in the editing menu above that's outlined in red. Up comes a box with picture choices - click on the 'Inline Image' button which will then morph the box to give ya something like this:



Pick the image you want by selecting the button, hit Submit and bada-bing, you'll have it.

hope that's of use. If not, by all means sing out and I'll see if I can't help a bit more.

doc....

like
0
apsmith's picture
Joined: 06/05/2005

I'm using a Mac and I follow all siad steps but have no icon available to me to complete final step. Please help.

Thanks,
Apsmith



It's Safari gliche- Firefox worked great!

Thanks

like
0

btl-borntolose.blogspot.com

doc's picture
doc
Joined: 03/18/2004

ahmm- while I am as much of a mac guy as I am an astronaut.....

Check your OS version, check your settings. which browser you're using could be a biggie as well - safari may not work but netscape or whatever it is these days is more 'standards compliant'.

hope that's of use

doc...

like
0
apsmith's picture
Joined: 06/05/2005

Thanks Doc, you put me on the right track.


like
0

btl-borntolose.blogspot.com

doc's picture
doc
Joined: 03/18/2004

de nada, man, always happy to be of help when i can -

doc...

like
0
seventenths's picture
Joined: 07/11/2004

testing...
first fin

stands

like
0
Jonnyenglish's picture
Joined: 04/18/2007

Hi All I am new the this site is there a Post your Boards Section I have a new Longboard and would like to show it off, I have done a search but had no luck

like
0
Swaylock's picture
Swaylock (not verified)

Hi,

That would be the Resources section > Photo Archive.

http://www.swaylocks.com/resources

like
0
llilibel03's picture
Joined: 04/21/2005

I'm testing a photo post

like
0

Pages